Required Update for SecureSync / NetClock 9400 Running v5.0.2

Spectracom SecureSync and NetClock 9400 units need a certain amount of free space on its compact flash memory. A bug in version 5.0.2 continuously creates log entries during normal operation which over a long period of time will consume memory that will compromise correct operation of the unit.
March 16, 2016
Affected Products: 
NetClock
SecureSync

Action: We strongly suggest updating all units running 5.0.2 to the latest version of software available on the product support web page. First check the unit's disk utilization and delete the logs. See this article for more information: Freeing Up Disk Space Before a Software Update

If you are unable to update units running 5.0.2, please contact tech support for recommendations.